Mobile Issue

Incident Report for HHAeXchange

Resolved

The team identified the issue and implemented a resolution. Mobile functionality has been restored, and the incident is now resolved.
Posted Nov 06, 2025 - 02:32 EST

Identified

HHAeXchange has identified an issue affecting the Mobile app. While we address this issue, you may experience login failure.
Posted Nov 06, 2025 - 01:44 EST
This incident affected: Mobile App for Caregiver.