Intermittent HHA Exchange Log in error - New York State

Incident Report for HHAeXchange

Resolved

This issue has been resolved, and login access has returned to normal. We apologize for the inconvenience and appreciate your patience while we worked to restore service.
Posted Feb 01, 2026 - 19:45 EST

Update

Scope of impact has been defined as impacting users intermittently post login. Some users, after logging in successfully, are then presented with an error page. If you experience this issue, simply try again. This only impacts NY state users. The technical team continues to remedy the issue.
Posted Feb 01, 2026 - 19:11 EST

Identified

Agencies have reported issues logging in to the HHAeXchange system today. The technical team is aware and working to resolve the issue
Posted Feb 01, 2026 - 18:50 EST
This incident affected: HHAeXchange (System/Portal, Reports, Electronic Visit Verification (EVV) / Phone System (IVR), PreBilling/Billing/Payroll).