System Notification Display Issue

Incident Report for HHAeXchange

Resolved

This incident has been resolved.
Posted Jun 22, 2025 - 09:10 EDT

Update

We’ve identified the cause of this issue and will be performing system maintenance to resolve it on Saturday, June 21, between 12:00 a.m. and 1:00 a.m. ET.
During this time, users will be logged out of the platform and will need to log in again on their next use.

We appreciate your understanding and will provide an update once maintenance is complete.
Posted Jun 20, 2025 - 12:59 EDT

Identified

Some users may notice blank windows where system notifications typically appear. We’ve identified the issue and are actively working to restore full functionality.

This does not impact any other areas of the platform—all other features are operating as expected.

We appreciate your patience and will provide an update once this is resolved.
Posted Jun 20, 2025 - 10:45 EDT
This incident affected: System/Portal.