HI-4057 App1 Login Issues

Incident Report for HHAeXchange

Postmortem

Below you’ll find the Client facing RCA.

Client Facing: HHAeXchange Incident Report - HI-4057 Enterprise Login Issues.pdf

Talking points:

Users in New York (App1) were met with repeated delays and error messages throughout the Enterprise Portal, including 500 Internal Server errors and Page Unresponsive errors.

Our secondary databases experienced heightened resource contention, that levied blocking on our high-availability database cluster.

We have an investigation open with our database vendor and additional monitoring to collect deeper information to share with them as we attempt to pinpoint root cause.

Posted Mar 28, 2026 - 17:29 EDT

Resolved

Customer experience very slow performance and received 500 internal server errors and Page Unresponsive errors through Enterprise Portal.
Posted Mar 25, 2026 - 09:00 EDT