Report Generation Issue

Incident Report for HHAeXchange

Resolved

Report generation through the Background Report Monitor page has been restored. Should you have had any reports fail during this time simply go ahead and re-run those reports. Thank you for your patience during this time.
Posted Mar 26, 2026 - 11:26 EDT

Update

Please note all markets are impacted. We continue to work to remedy the issue and thank you for your patience.
Posted Mar 26, 2026 - 10:13 EDT

Identified

We’re aware of an issue with the Background Report Monitor page in HHAeXchange where reports are not generating and may show a “Failed” status when you click “Generate Report.” These reports may be used for tasks like payroll.
Our team is actively investigating and working on a fix. We’ll share updates as soon as more information is available.
Thank you for your patience.
Posted Mar 26, 2026 - 09:56 EDT
This incident affected: HHAeXchange (Reports).